<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='New rudeness of European Commission President Ursula von der Leyen';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New rudeness of European Commission President Ursula von der Leyen</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CSource%20Sans%20Pro%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CSource%20Sans%20Pro%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CSource%20Sans%20Pro%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New rudeness of European Commission President Ursula von der Leyen" />
	<meta property="og:description" content="First Amendment: 02/19/2022 &#8211; 03:44 The incident occurred in the context of the EU-AU Summit,..." />
	<meta property="og:url" content="https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/" />
	<meta property="og:site_name" content="Sunday Vision" />
	<meta property="article:published_time" content="2022-07-21T19:07:15+00:00" />
	<meta property="og:image" content="https://s.france24.com/media/display/994a1840-912b-11ec-9005-005056a90321/w:1280/p:16x9/2022-02-18T141509Z_186938582_RC2EMS9UQ2FK_RTRMADP_3_EU-AFRICA-SUMMIT.JPG" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://s.france24.com/media/display/994a1840-912b-11ec-9005-005056a90321/w:1280/p:16x9/2022-02-18T141509Z_186938582_RC2EMS9UQ2FK_RTRMADP_3_EU-AFRICA-SUMMIT.JPG" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sharon Hanson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sundayvision.co.ug/#organization","name":"Sunday Vision","url":"https://www.sundayvision.co.ug/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.sundayvision.co.ug/#/schema/logo/image/","url":"https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png","contentUrl":"https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png","width":320,"height":183,"caption":"Sunday Vision"},"image":{"@id":"https://www.sundayvision.co.ug/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.sundayvision.co.ug/#website","url":"https://www.sundayvision.co.ug/","name":"Sunday Vision","description":"Complete News World","publisher":{"@id":"https://www.sundayvision.co.ug/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.sundayvision.co.ug/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/#primaryimage","url":"https://s.france24.com/media/display/994a1840-912b-11ec-9005-005056a90321/w:1280/p:16x9/2022-02-18T141509Z_186938582_RC2EMS9UQ2FK_RTRMADP_3_EU-AFRICA-SUMMIT.JPG","contentUrl":"https://s.france24.com/media/display/994a1840-912b-11ec-9005-005056a90321/w:1280/p:16x9/2022-02-18T141509Z_186938582_RC2EMS9UQ2FK_RTRMADP_3_EU-AFRICA-SUMMIT.JPG","caption":"New rudeness of European Commission President Ursula von der Leyen"},{"@type":"WebPage","@id":"https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/#webpage","url":"https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/","name":"New rudeness of European Commission President Ursula von der Leyen","isPartOf":{"@id":"https://www.sundayvision.co.ug/#website"},"primaryImageOfPage":{"@id":"https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/#primaryimage"},"datePublished":"2022-07-21T19:07:15+00:00","dateModified":"2022-07-21T19:07:15+00:00","breadcrumb":{"@id":"https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/"]}]},{"@type":"BreadcrumbList","@id":"https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"New rudeness of European Commission President Ursula von der Leyen"}]},{"@type":"NewsArticle","@id":"https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/#article","isPartOf":{"@id":"https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/#webpage"},"author":{"@id":"https://www.sundayvision.co.ug/#/schema/person/de7969772f47ce1d337817044c73551a"},"headline":"New rudeness of European Commission President Ursula von der Leyen","datePublished":"2022-07-21T19:07:15+00:00","dateModified":"2022-07-21T19:07:15+00:00","mainEntityOfPage":{"@id":"https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/#webpage"},"wordCount":471,"commentCount":0,"publisher":{"@id":"https://www.sundayvision.co.ug/#organization"},"image":{"@id":"https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/#primaryimage"},"thumbnailUrl":"https://s.france24.com/media/display/994a1840-912b-11ec-9005-005056a90321/w:1280/p:16x9/2022-02-18T141509Z_186938582_RC2EMS9UQ2FK_RTRMADP_3_EU-AFRICA-SUMMIT.JPG","articleSection":["sport"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/#respond"]}]},{"@type":"Person","@id":"https://www.sundayvision.co.ug/#/schema/person/de7969772f47ce1d337817044c73551a","name":"Sharon Hanson","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.sundayvision.co.ug/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","caption":"Sharon Hanson"},"description":"\"Reader. Beer practitioner. Web expert. Subtly charming travel geek. Friendly music specialist.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Sunday Vision &raquo; Feed" href="https://www.sundayvision.co.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday Vision &raquo; Comments Feed" href="https://www.sundayvision.co.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday Vision &raquo; New rudeness of European Commission President Ursula von der Leyen Comments Feed" href="https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sundayvision.co.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.sundayvision.co.ug/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.sundayvision.co.ug/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sundayvision.co.ug/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://www.sundayvision.co.ug/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.sundayvision.co.ug/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/slick/css/slick.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/magnific-popup/magnific-popup.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.9' type='text/css' media='all' />

<link rel='stylesheet' id='covernews-style-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/style.css?ver=5.9' type='text/css' media='all' />
<style id='covernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sundayvision.co.ug/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sundayvision.co.ug/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' data-cfasync='true' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".098ab77ba4b6d396bd87ca076f131772").click(function() {
		jQuery.post(
			"https://www.sundayvision.co.ug/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "268b7ea83f",
			}, function(response) { }
		);
	});
});
});</script>
<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"35.173.238.138","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/new-rudeness-of-european-commission-president-ursula-von-der-leyen\/","debug":"true","caching":"1","ajaxurl":"https:\/\/www.sundayvision.co.ug\/wp-admin\/admin-ajax.php","nonce":"79be45dedc"};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://www.sundayvision.co.ug/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sundayvision.co.ug/wp-json/wp/v2/posts/27911" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sundayvision.co.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sundayvision.co.ug/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.sundayvision.co.ug/?p=27911' />
<link rel="alternate" type="application/json+oembed" href="https://www.sundayvision.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundayvision.co.ug%2Fnew-rudeness-of-european-commission-president-ursula-von-der-leyen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sundayvision.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundayvision.co.ug%2Fnew-rudeness-of-european-commission-president-ursula-von-der-leyen%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.14" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="google-site-verification" content="bi3gRynjVAGSZ9NUthwue16VTXJ5Q0Exq-P_9WJU9bA" /><script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.sundayvision.co.ug/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css">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</style><link rel="icon" href="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-27911 single-format-standard custom-background wp-custom-logo wp-embed-responsive default-content-layout default single-content-mode-default header-image-default align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="header-layout-1">
    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                        
                        <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-2631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="https://www.sundayvision.co.ug/about-us/">About Us</a></li>
<li id="menu-item-2630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2630"><a href="https://www.sundayvision.co.ug/dmca/">DMCA</a></li>
<li id="menu-item-2632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632"><a href="https://www.sundayvision.co.ug/contact-form/">Contact Form</a></li>
<li id="menu-item-2673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2673"><a href="https://www.sundayvision.co.ug/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner " data-background="">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding">
                        <a href="https://www.sundayvision.co.ug/" class="custom-logo-link" rel="home"><img width="320" height="183" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20183'%3E%3C/svg%3E" class="custom-logo" alt="Sunday Vision" data-lazy-srcset="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png 320w, https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo-300x172.png 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png" /><noscript><img width="320" height="183" src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png" class="custom-logo" alt="Sunday Vision" srcset="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png 320w, https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo-300x172.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.sundayvision.co.ug/"
                                   rel="home">Sunday Vision</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
                <div class="col-md-8">
                                    </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">





                        <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </button>
                        <span class="af-mobile-site-title-wrap">
                            <a href="https://www.sundayvision.co.ug/" class="custom-logo-link" rel="home"><img width="320" height="183" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20183'%3E%3C/svg%3E" class="custom-logo" alt="Sunday Vision" data-lazy-srcset="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png 320w, https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo-300x172.png 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png" /><noscript><img width="320" height="183" src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png" class="custom-logo" alt="Sunday Vision" srcset="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png 320w, https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo-300x172.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.sundayvision.co.ug/"
                                   rel="home">Sunday Vision</a>
                            </p>
                        </span>
                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sundayvision.co.ug">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.sundayvision.co.ug/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sundayvision.co.ug/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sundayvision.co.ug/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sundayvision.co.ug/science/">Science and Health</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sundayvision.co.ug/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://www.sundayvision.co.ug/sport/">Sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sundayvision.co.ug/entertainment/">Entertainment</a></li>
<li id="menu-item-9899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9899"><a href="https://www.sundayvision.co.ug/contact-form/">Contact Form</a></li>
</ul></div>
                        <div class="cart-search">
                            <div class="af-search-wrap">
                                <div class="search-overlay">
                                    <a href="#" title="Search" class="search-icon">
                                        <i class="fa fa-search"></i>
                                    </a>
                                    <div class="af-search-form">
                                        <form role="search" method="get" class="search-form" action="https://www.sundayvision.co.ug/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                    </div>
                                </div>
                            </div>
                        </div>


                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

</div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
            <div class="row">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.sundayvision.co.ug" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.sundayvision.co.ug/sport/" itemprop="item"><span itemprop="name">sport</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/" itemprop="item"><span itemprop="name">New rudeness of European Commission President Ursula von der Leyen</span></a><meta itemprop="position" content="3" /></li></ul></div>            </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-27911" class="af-single-article post-27911 post type-post status-publish format-standard has-post-thumbnail hentry category-sport">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">New rudeness of European Commission President Ursula von der Leyen</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/reyansh/">
                Sharon Hanson            </a>
        </span>
                    </span>
                        

                    </div>
    </div>
        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://s.france24.com/media/display/994a1840-912b-11ec-9005-005056a90321/w:1280/p:16x9/2022-02-18T141509Z_186938582_RC2EMS9UQ2FK_RTRMADP_3_EU-AFRICA-SUMMIT.JPG" /><noscript><img fifu-featured="1" width="1024" src="https://s.france24.com/media/display/994a1840-912b-11ec-9005-005056a90321/w:1280/p:16x9/2022-02-18T141509Z_186938582_RC2EMS9UQ2FK_RTRMADP_3_EU-AFRICA-SUMMIT.JPG" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="098ab77ba4b6d396bd87ca076f131772" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1453234738179354"
     data-ad-slot="5807829481"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<p class="m-pub-dates"><span class="m-pub-dates__date">First Amendment: <time datetime="2022-02-19T02:44:59+00:00" pubdate="pubdate">02/19/2022 &#8211; 03:44</time></span></p>
</p></div>
<p>                    The incident occurred in the context of the EU-AU Summit, at a time when Ugandan Foreign Minister ignored the Chairperson of the Commission, Ursula von der Leyen, to salute only the male representatives present, given the inaction of the President of the Republic of Uganda.  European Council, Charles Michel.  This is not the first time that a senior official who is the protagonist has been in a similar situation.                </p>
<div>
<p>His attitude does not preclude rudeness.  Ursula von der Leyen, President of the European Commission, (the body that holds the bloc&#8217;s executive power) was insolent as she greeted the heads of delegations that will participate in the bloc&#8217;s summit with the African Union.</p>
<p>One of the participants, Ugandan Foreign Minister Gigi Odongo, walked in front of the senior official and greeted her with an imperceptible gesture.  Immediately, he exchanged handshakes with the President of the European Council Charles Michel, and then immediately with the President of France, Emmanuel Macron, who holds the temporary presidency of the European Union.</p>
<p>Realizing the situation, Macron invited Odongo to greet von der Leyen, with whom the Ugandan diplomatic chief exchanged a few words, but at no time shook hands with him.</p>
<p>During the incident, the President of the European Council was confined to remaining silent, without ever drawing the attention of the Ugandan Foreign Minister.  The situation sparked a wave of criticism on the networks. </p><div class="098ab77ba4b6d396bd87ca076f131772" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1453234738179354"
     data-ad-slot="5807829481"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><strong>&#8220;sofagate&#8221;, the impudence that preceded Von der Leyen </strong></p>
<p>A year ago, the head of the commission faced another embarrassing moment while visiting Turkish President Recep Tayyip Erdogan.  In the room where von der Leyen and Michel were received, only two chairs were created, which were occupied by the host and the President of the European Council.</p>
<p>Standing, the chairperson was forced to sit on a sofa far from the center of the meeting, although her presence was central to the meeting.  His position was similar to that of the Turkish foreign minister, a position lower than the pyramid held by von der Leyen.           </p>
<p>Criticism of the Turkish protocol spread, the episode became known as &#8220;sofagate&#8221; and the hashtag #GiveHerASeat appeared on the networks.</p>
<p>Even on that occasion, her spokesperson, Eric Mammer, noted that the first woman in the position &#8220;expects the institution she represents to be treated with the required protocol, which is why she has asked her team to take whatever is appropriate.&#8221;  Communications to ensure that such an incident does not occur in the future.</p>
<p>In a later interview, the official admitted that she felt &#8220;hurt and lonely as a woman.&#8221;  At the time, Michel did not respond to the demand for recognition of the community leader, which cost him numerous criticisms.  Now, months after what happened, he hasn&#8217;t taken any action either.</p>
<p>with local media</p>
</p></div>
<div class="098ab77ba4b6d396bd87ca076f131772" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1453234738179354"
     data-ad-slot="5807829481"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/3QZSHYBXOFHQNP6CIW227QMGBI-closer.jpg"><noscript><img src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/3QZSHYBXOFHQNP6CIW227QMGBI-closer.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.sundayvision.co.ug/author/reyansh/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Sharon Hanson</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p class="sign">&#8220;Reader. Beer practitioner. Web expert. Subtly charming travel geek. Friendly music specialist.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sundayvision.co.ug/bayern-and-arsenal-win-in-the-us-haaland-did-not-appear-for-the-first-time-in-the-city-win-chelsea-defeat-football/" rel="prev"><span class="em-post-navigation">Previous</span> Bayern and Arsenal win in the US;  Haaland did not appear for the first time in the City win.  Chelsea defeat &#8211; football</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

        <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://cope-cdnmed.agilecontent.com/resources/jpg/5/6/1658392743965.jpg">
                                        <a href="https://www.sundayvision.co.ug/bayern-and-arsenal-win-in-the-us-haaland-did-not-appear-for-the-first-time-in-the-city-win-chelsea-defeat-football/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/bayern-and-arsenal-win-in-the-us-haaland-did-not-appear-for-the-first-time-in-the-city-win-chelsea-defeat-football/">
                                        Bayern and Arsenal win in the US;  Haaland did not appear for the first time in the City win.  Chelsea defeat &#8211; football                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/reyansh/">
                Sharon Hanson            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://static2.burgosconecta.es/www/multimedia/202207/17/media/cortadas/Cheptegei-kW0F--984x468@RC.jpg">
                                        <a href="https://www.sundayvision.co.ug/cheptegei-achieves-his-revenge-on-barega-4/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/cheptegei-achieves-his-revenge-on-barega-4/">
                                        Cheptegei achieves his revenge on Barega                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    18 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/reyansh/">
                Sharon Hanson            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://peru21.pe/resizer/kM42EKr2lJQc2s1OH1z4MwtrIuE=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/63KHI55TTNGDZPQ5PX32LP5674.jpg">
                                        <a href="https://www.sundayvision.co.ug/africa-cup-of-nations-rosella-ayne-and-her-surprise-by-scoring-the-goal-that-qualified-morocco-to-the-final-video-rmmd-sports/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/africa-cup-of-nations-rosella-ayne-and-her-surprise-by-scoring-the-goal-that-qualified-morocco-to-the-final-video-rmmd-sports/">
                                        Africa Cup of Nations: Rosella Ayne and her surprise by scoring the goal that qualified Morocco to the final |  Video |  RMMD |  Sports                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/reyansh/">
                Sharon Hanson            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://album.mediaset.es/eimg/2022/07/20/estados-unidos-pone-en-jaque-a-madrid-y-barcelona-mayoral-y-xavi-sin-poder-viajar_801c.jpg">
                                        <a href="https://www.sundayvision.co.ug/why-is-the-united-states-banning-entry-to-xavi-and-borja-mayoral/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/why-is-the-united-states-banning-entry-to-xavi-and-borja-mayoral/">
                                        Why is the United States banning entry to Xavi and Borja Mayoral?                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/reyansh/">
                Sharon Hanson            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://cope-cdnmed.agilecontent.com/resources/jpg/4/4/1658228845344.jpg">
                                        <a href="https://www.sundayvision.co.ug/jordi-saval-the-labeck-sisters-and-star-of-the-bbc-symphony-orchestra-in-the-new-season-of-hall-murcia-san-javier/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/jordi-saval-the-labeck-sisters-and-star-of-the-bbc-symphony-orchestra-in-the-new-season-of-hall-murcia-san-javier/">
                                        Jordi Saval, the Labeck sisters and star of the BBC Symphony Orchestra in the new season of Hall &#8211; Murcia &#8211; San Javier                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/reyansh/">
                Sharon Hanson            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://static2.leonoticias.com/www/multimedia/202207/17/media/cortadas/Cheptegei-kW0F--984x468@RC.jpg">
                                        <a href="https://www.sundayvision.co.ug/cheptegei-achieves-his-revenge-on-barega-3/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/cheptegei-achieves-his-revenge-on-barega-3/">
                                        Cheptegei achieves his revenge on Barega                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/reyansh/">
                Sharon Hanson            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>


                                
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-rudeness-of-european-commission-president-ursula-von-der-leyen/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sundayvision.co.ug/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27911' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a8c880ca4b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="158"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="nav_menu-2" class="widget covernews-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sundayvision.co.ug">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.sundayvision.co.ug/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sundayvision.co.ug/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sundayvision.co.ug/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sundayvision.co.ug/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sundayvision.co.ug/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://www.sundayvision.co.ug/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sundayvision.co.ug/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9899"><a href="https://www.sundayvision.co.ug/contact-form/">Contact Form</a></li>
</ul></div></div><div id="adswidget1-quick-adsense-2" class="widget covernews-widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle" data-ad-client="ca-pub-1453234738179354" data-ad-slot="5807829481"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="nav_menu-3" class="widget covernews-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="https://www.sundayvision.co.ug/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2630"><a href="https://www.sundayvision.co.ug/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632"><a href="https://www.sundayvision.co.ug/contact-form/">Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2673"><a href="https://www.sundayvision.co.ug/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
		<div id="recent-posts-4" class="widget covernews-widget widget_recent_entries">
		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://www.sundayvision.co.ug/seremi-de-ciencia-invites-social-leaders-from-coyhaique-to-apply-for-the-public-science-community-projects-competition/">Seremi de Ciencia invites social leaders from Coyhaique to apply for the Public Science Community Projects Competition</a>
									</li>
											<li>
					<a href="https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/" aria-current="page">New rudeness of European Commission President Ursula von der Leyen</a>
									</li>
											<li>
					<a href="https://www.sundayvision.co.ug/how-to-have-two-whatsapp-applications-on-the-same-mobile/">How to have two WhatsApp applications on the same mobile</a>
									</li>
											<li>
					<a href="https://www.sundayvision.co.ug/she-criticizes-the-nurse-for-wearing-a-tight-uniform-and-standing-up-for-herself/">She criticizes the nurse for wearing a tight uniform and standing up for herself</a>
									</li>
											<li>
					<a href="https://www.sundayvision.co.ug/a-young-man-disappears-in-ojinaga-while-trying-to-cross-into-the-united-states-el-heraldo-de-juarez/">A young man disappears in Ojinaga while trying to cross into the United States &#8211; El Heraldo de Juárez</a>
									</li>
					</ul>

		</div><div id="adswidget2-quick-adsense-2" class="widget covernews-widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle" data-ad-client="ca-pub-1453234738179354" data-ad-slot="5807829481"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><!-- #secondary -->
            </div>


</div>


<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">

                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://i0.wp.com/www.canalsurpatagonia.cl/wp-content/uploads/2022/07/Dirigentes-sociales-e1658428837372.jpeg?fit=1200,786&#038;ssl=1">
                                <a href="https://www.sundayvision.co.ug/seremi-de-ciencia-invites-social-leaders-from-coyhaique-to-apply-for-the-public-science-community-projects-competition/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/seremi-de-ciencia-invites-social-leaders-from-coyhaique-to-apply-for-the-public-science-community-projects-competition/">
                                Seremi de Ciencia invites social leaders from Coyhaique to apply for the Public Science Community Projects Competition                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/vihaan/">
                Mia Thompson            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://s.france24.com/media/display/994a1840-912b-11ec-9005-005056a90321/w:1280/p:16x9/2022-02-18T141509Z_186938582_RC2EMS9UQ2FK_RTRMADP_3_EU-AFRICA-SUMMIT.JPG">
                                <a href="https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/new-rudeness-of-european-commission-president-ursula-von-der-leyen/">
                                New rudeness of European Commission President Ursula von der Leyen                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/reyansh/">
                Sharon Hanson            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.mundodeportivo.com/urbantecno/hero/2022/07/dos-cuentas-de-whatsapp-en-un-mismo-móvil-1.jpeg?width=1200&#038;aspect_ratio=1200:631">
                                <a href="https://www.sundayvision.co.ug/how-to-have-two-whatsapp-applications-on-the-same-mobile/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/how-to-have-two-whatsapp-applications-on-the-same-mobile/">
                                How to have two WhatsApp applications on the same mobile                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/frosty-dirac/">
                Leo Adkins            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://cdn.milenio.com/uploads/media/2022/07/21/la-enfermera-respondio-a-las.jpg">
                                <a href="https://www.sundayvision.co.ug/she-criticizes-the-nurse-for-wearing-a-tight-uniform-and-standing-up-for-herself/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/she-criticizes-the-nurse-for-wearing-a-tight-uniform-and-standing-up-for-herself/">
                                She criticizes the nurse for wearing a tight uniform and standing up for herself                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/aarav/">
                Cedric Manwaring            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.elheraldodejuarez.com.mx/incoming/787lib-alan-francisco-perez-desaparecido.jpg/ALTERNATES/LANDSCAPE_1140/alan%20francisco%20perez%20desaparecido.jpg">
                                <a href="https://www.sundayvision.co.ug/a-young-man-disappears-in-ojinaga-while-trying-to-cross-into-the-united-states-el-heraldo-de-juarez/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/a-young-man-disappears-in-ojinaga-while-trying-to-cross-into-the-united-states-el-heraldo-de-juarez/">
                                A young man disappears in Ojinaga while trying to cross into the United States &#8211; El Heraldo de Juárez                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/aditya/">
                Leland Griffith            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sundayvision.co.ug">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.sundayvision.co.ug/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sundayvision.co.ug/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sundayvision.co.ug/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sundayvision.co.ug/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sundayvision.co.ug/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://www.sundayvision.co.ug/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sundayvision.co.ug/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9899"><a href="https://www.sundayvision.co.ug/contact-form/">Contact Form</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>

<script type='text/javascript' src='https://www.sundayvision.co.ug/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' data-cfasync='true' id='wp-polyfill-js'></script>
















<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.sundayvision.co.ug\/wp-json\/","fifu_nonce":"74a9a3f88f"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'188553841',post:'27911',tz:'2',srv:'www.sundayvision.co.ug'} ]);
	_stq.push([ 'clickTrackerInit', '188553841', '27911' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.sundayvision.co.ug/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.sundayvision.co.ug/wp-content/cache/min/1/0c49485fafb349f794e8d26cb83eb571.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->