<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Odebrecht in Panama: the sons of ex-President Riccardo Martinelli were convicted in the US for helping to bribe the construction company &#8220;to their father&#8221;';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Odebrecht in Panama: the sons of ex-President Riccardo Martinelli were convicted in the US for helping to bribe the construction company &quot;to their father&quot;</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CSource%20Sans%20Pro%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CSource%20Sans%20Pro%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CSource%20Sans%20Pro%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.sundayvision.co.ug/odebrecht-in-panama-the-sons-of-ex-president-riccardo-martinelli-were-convicted-in-the-us-for-helping-to-bribe-the-construction-company-to-their-father/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Odebrecht in Panama: the sons of ex-President Riccardo Martinelli were convicted in the US for helping to bribe the construction company &quot;to their father&quot;" />
	<meta property="og:description" content="Drafting BBC News World May 21 2022, 00:07 GMT image source, Reuters caption, Riccardo Alberto..." />
	<meta property="og:url" content="https://www.sundayvision.co.ug/odebrecht-in-panama-the-sons-of-ex-president-riccardo-martinelli-were-convicted-in-the-us-for-helping-to-bribe-the-construction-company-to-their-father/" />
	<meta property="og:site_name" content="Sunday Vision" />
	<meta property="article:published_time" content="2022-05-21T13:48:51+00:00" />
	<meta property="og:image" content="https://ichef.bbci.co.uk/news/1024/branded_mundo/17B3B/production/_124838079_mediaitem124838073.jpg" /><meta property="og:image" content="https://ichef.bbci.co.uk/news/1024/branded_mundo/17B3B/production/_124838079_mediaitem124838073.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://ichef.bbci.co.uk/news/1024/branded_mundo/17B3B/production/_124838079_mediaitem124838073.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cedric Manwaring" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Sunday Vision &raquo; Feed" href="https://www.sundayvision.co.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday Vision &raquo; Comments Feed" href="https://www.sundayvision.co.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday Vision &raquo; Odebrecht in Panama: the sons of ex-President Riccardo Martinelli were convicted in the US for helping to bribe the construction company &#8220;to their father&#8221; Comments Feed" href="https://www.sundayvision.co.ug/odebrecht-in-panama-the-sons-of-ex-president-riccardo-martinelli-were-convicted-in-the-us-for-helping-to-bribe-the-construction-company-to-their-father/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sundayvision.co.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.sundayvision.co.ug/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.sundayvision.co.ug/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sundayvision.co.ug/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://www.sundayvision.co.ug/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.sundayvision.co.ug/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/slick/css/slick.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/magnific-popup/magnific-popup.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.9' type='text/css' media='all' />

<link rel='stylesheet' id='covernews-style-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/style.css?ver=5.9' type='text/css' media='all' />
<style id='covernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sundayvision.co.ug/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sundayvision.co.ug/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' data-cfasync='true' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".098ab77ba4b6d396bd87ca076f131772").click(function() {
		jQuery.post(
			"https://www.sundayvision.co.ug/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "039a59da7d",
			}, function(response) { }
		);
	});
});
});</script>
<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"35.173.238.138","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/odebrecht-in-panama-the-sons-of-ex-president-riccardo-martinelli-were-convicted-in-the-us-for-helping-to-bribe-the-construction-company-to-their-father\/","debug":"true","caching":"1","ajaxurl":"https:\/\/www.sundayvision.co.ug\/wp-admin\/admin-ajax.php","nonce":"0c5ec23970"};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://www.sundayvision.co.ug/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sundayvision.co.ug/wp-json/wp/v2/posts/25244" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sundayvision.co.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sundayvision.co.ug/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.sundayvision.co.ug/?p=25244' />
<link rel="alternate" type="application/json+oembed" href="https://www.sundayvision.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundayvision.co.ug%2Fodebrecht-in-panama-the-sons-of-ex-president-riccardo-martinelli-were-convicted-in-the-us-for-helping-to-bribe-the-construction-company-to-their-father%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sundayvision.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sundayvision.co.ug%2Fodebrecht-in-panama-the-sons-of-ex-president-riccardo-martinelli-were-convicted-in-the-us-for-helping-to-bribe-the-construction-company-to-their-father%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.13" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="google-site-verification" content="bi3gRynjVAGSZ9NUthwue16VTXJ5Q0Exq-P_9WJU9bA" /><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.sundayvision.co.ug/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css">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</style><link rel="icon" href="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-25244 single-format-standard custom-background wp-custom-logo wp-embed-responsive default-content-layout default single-content-mode-default header-image-default align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="header-layout-1">
    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                        
                        <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-2631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="https://www.sundayvision.co.ug/about-us/">About Us</a></li>
<li id="menu-item-2630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2630"><a href="https://www.sundayvision.co.ug/dmca/">DMCA</a></li>
<li id="menu-item-2632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632"><a href="https://www.sundayvision.co.ug/contact-form/">Contact Form</a></li>
<li id="menu-item-2673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2673"><a href="https://www.sundayvision.co.ug/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner " data-background="">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding">
                        <a href="https://www.sundayvision.co.ug/" class="custom-logo-link" rel="home"><img width="320" height="183" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20183'%3E%3C/svg%3E" class="custom-logo" alt="Sunday Vision" data-lazy-srcset="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png 320w, https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo-300x172.png 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png" /><noscript><img width="320" height="183" src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png" class="custom-logo" alt="Sunday Vision" srcset="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png 320w, https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo-300x172.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.sundayvision.co.ug/"
                                   rel="home">Sunday Vision</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
                <div class="col-md-8">
                                    </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">





                        <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </button>
                        <span class="af-mobile-site-title-wrap">
                            <a href="https://www.sundayvision.co.ug/" class="custom-logo-link" rel="home"><img width="320" height="183" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20183'%3E%3C/svg%3E" class="custom-logo" alt="Sunday Vision" data-lazy-srcset="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png 320w, https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo-300x172.png 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png" /><noscript><img width="320" height="183" src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png" class="custom-logo" alt="Sunday Vision" srcset="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png 320w, https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo-300x172.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.sundayvision.co.ug/"
                                   rel="home">Sunday Vision</a>
                            </p>
                        </span>
                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sundayvision.co.ug">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.sundayvision.co.ug/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.sundayvision.co.ug/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sundayvision.co.ug/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sundayvision.co.ug/science/">Science and Health</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sundayvision.co.ug/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sundayvision.co.ug/sport/">Sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sundayvision.co.ug/entertainment/">Entertainment</a></li>
<li id="menu-item-9899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9899"><a href="https://www.sundayvision.co.ug/contact-form/">Contact Form</a></li>
</ul></div>
                        <div class="cart-search">
                            <div class="af-search-wrap">
                                <div class="search-overlay">
                                    <a href="#" title="Search" class="search-icon">
                                        <i class="fa fa-search"></i>
                                    </a>
                                    <div class="af-search-form">
                                        <form role="search" method="get" class="search-form" action="https://www.sundayvision.co.ug/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                    </div>
                                </div>
                            </div>
                        </div>


                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

</div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
            <div class="row">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.sundayvision.co.ug" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.sundayvision.co.ug/world/" itemprop="item"><span itemprop="name">World</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://www.sundayvision.co.ug/odebrecht-in-panama-the-sons-of-ex-president-riccardo-martinelli-were-convicted-in-the-us-for-helping-to-bribe-the-construction-company-to-their-father/" itemprop="item"><span itemprop="name">Odebrecht in Panama: the sons of ex-President Riccardo Martinelli were convicted in the US for helping to bribe the construction company &#8220;to their father&#8221;</span></a><meta itemprop="position" content="3" /></li></ul></div>            </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-25244" class="af-single-article post-25244 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Odebrecht in Panama: the sons of ex-President Riccardo Martinelli were convicted in the US for helping to bribe the construction company &#8220;to their father&#8221;</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/aarav/">
                Cedric Manwaring            </a>
        </span>
                    </span>
                        

                    </div>
    </div>
        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://ichef.bbci.co.uk/news/1024/branded_mundo/17B3B/production/_124838079_mediaitem124838073.jpg" /><noscript><img fifu-featured="1" width="1024" src="https://ichef.bbci.co.uk/news/1024/branded_mundo/17B3B/production/_124838079_mediaitem124838073.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="098ab77ba4b6d396bd87ca076f131772" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1453234738179354"
     data-ad-slot="5807829481"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="">
<div dir="ltr" class="e1j2237y6 bbc-q4ibpr e57qer20">
<div class="bbc-1atl7vu e1c9i7u14">
<ul role="list" class="bbc-k0l9bd e1c9i7u12">
<li role="listitem" class="bbc-1a3w4ok e1c9i7u11">Drafting  </li>
<li role="listitem" class="bbc-1p92jtu e1c9i7u10">BBC News World</li>
</ul>
</div>
</div>
<p><time datetime="2022-05-21" class="bbc-14xtggo e4zesg50">May 21 2022, 00:07 GMT</time></p>
<div dir="ltr" class="bbc-1ka88fa e57qer20">
<figure class="bbc-1qdcvv9 e6bmn90">
<div dir="ltr" class="bbc-172p16q e57qer20">
<div dir="ltr" class="bbc-189y18v e57qer20">
<div style="padding-bottom:56.25%" data-e2e="image-placeholder" class="bbc-997y1y e1whu0"><picture class="bbc-yfiktt e1enwo3v1"><source data-lazy-srcset="https://ichef.bbci.co.uk/news/240/cpsprodpb/B7EB/production/_124838074_mediaitem124838073.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/B7EB/production/_124838074_mediaitem124838073.jpg.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/B7EB/production/_124838074_mediaitem124838073.jpg.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/B7EB/production/_124838074_mediaitem124838073.jpg.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/B7EB/production/_124838074_mediaitem124838073.jpg.webp 800w" type="image/webp" sizes="(min-width: 1008px) 645px, 100vw"/><source data-lazy-srcset="https://ichef.bbci.co.uk/news/240/cpsprodpb/B7EB/production/_124838074_mediaitem124838073.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/B7EB/production/_124838074_mediaitem124838073.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/B7EB/production/_124838074_mediaitem124838073.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/B7EB/production/_124838074_mediaitem124838073.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/B7EB/production/_124838074_mediaitem124838073.jpg 800w" type="image/jpeg" sizes="(min-width: 1008px) 645px, 100vw"/></picture>
<p role="text" class="bbc-1s1cxbv etq3yw90"><span class="bbc-1gnhmg2 e1yt7oin0">image source, </span><span lang="en-GB">Reuters</span></p>
</div>
</div>
<div dir="ltr" class="bbc-3edg7g e57qer20"><figcaption dir="ltr" class="bbc-rhuvwm eede9f50"><span class="bbc-1gnhmg2 e1yt7oin0">caption, </span></p>
<p>Riccardo Alberto (left) and Luis Enrique Martinelli Linares said they took bribes to their father, Riccardo Martinelli.</p>
</figcaption></div>
</div>
</figure>
</div>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70"><b>The two sons of former Panamanian President Ricardo Martinelli were sentenced Friday in a US court for conspiracy to receive bribes, their father alleged, by Brazilian construction company Odebrecht.</b></p>
</div>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70"><b>Ricardo Alberto and Luis Enrique Martinelli Linares</b> He had already pleaded guilty to <b>28 Million Dollars Laundry </b>Who committed, according to Luis Enrique Martinelli&#8217;s attorney, James McGovern <b>&#8220;by order of the father&#8221;</b>.</p>
</div>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70">Judge Raymond Deere ruled that <b>Three years in prison </b>Two others are on probation, a sentence less than that required by prosecutors between nine and 11 years.</p>
</div>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70">Since they have been held in Guatemala and the United States for about two years, the Martinelli Flores brothers will only have to spend an additional 13 months in prison.</p>
</div>
<section aria-label="Publicidad 2" aria-hidden="true" role="region" data-e2e="advertisement" class="e1j2237y8 bbc-113e14a e1e90g5r0"/>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70">The case began in 2016, when Odebrecht admitted it had bribed officials from various Latin American countries with more than $700 million to win contracts.</p>
</div>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70">previous president <b>Riccardo Martinelli </b>He has not been convicted of any crime, but <b>Still under investigation in Panama </b>In a separate case of alleged corruption involving Odebrecht.</p>
</div>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70">The former president denied the accusations against him.</p>
</div>
<p><h2 id="Para-complacerlo" tabindex="-1" class="bbc-l3e97o e14hemmw0">&#8220;to please him&#8221;</h2>
</p>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70">After their arrest and indictment, the Martinelli Linares brothers <b>They admitted to creating fake bank accounts and companies to take bribes</b> During his father&#8217;s tenure in Panama (2009-2014).</p>
</div>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70">In 2021, they pleaded guilty to one count of conspiracy to launder money.</p>
</div>
<div dir="ltr" class="bbc-1ka88fa e57qer20">
<figure class="bbc-1qdcvv9 e6bmn90">
<div dir="ltr" class="bbc-172p16q e57qer20">
<div dir="ltr" class="bbc-189y18v e57qer20">
<div style="padding-bottom:56.25%" data-e2e="image-placeholder" class="bbc-997y1y e1whu0"><noscript><picture class="bbc-yfiktt e1enwo3v1"><source srcset="https://ichef.bbci.co.uk/news/240/cpsprodpb/1542B/production/_124838078_1c73094a-d77e-4285-9d1a-1d32576d7b3a.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/1542B/production/_124838078_1c73094a-d77e-4285-9d1a-1d32576d7b3a.jpg.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/1542B/production/_124838078_1c73094a-d77e-4285-9d1a-1d32576d7b3a.jpg.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/1542B/production/_124838078_1c73094a-d77e-4285-9d1a-1d32576d7b3a.jpg.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/1542B/production/_124838078_1c73094a-d77e-4285-9d1a-1d32576d7b3a.jpg.webp 800w" type="image/webp" sizes="(min-width: 1008px) 645px, 100vw"/><source srcset="https://ichef.bbci.co.uk/news/240/cpsprodpb/1542B/production/_124838078_1c73094a-d77e-4285-9d1a-1d32576d7b3a.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/1542B/production/_124838078_1c73094a-d77e-4285-9d1a-1d32576d7b3a.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/1542B/production/_124838078_1c73094a-d77e-4285-9d1a-1d32576d7b3a.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/1542B/production/_124838078_1c73094a-d77e-4285-9d1a-1d32576d7b3a.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/1542B/production/_124838078_1c73094a-d77e-4285-9d1a-1d32576d7b3a.jpg 800w" type="image/jpeg" sizes="(min-width: 1008px) 645px, 100vw"/><img src="https://ichef.bbci.co.uk/news/640/cpsprodpb/1542B/production/_124838078_1c73094a-d77e-4285-9d1a-1d32576d7b3a.jpg" alt="The Martinelli Linares brothers in court in New York" width="976" height="549" class="eehpdyc0 bbc-rb7xa0 e1enwo3v0"/></picture></noscript></p><div class="098ab77ba4b6d396bd87ca076f131772" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1453234738179354"
     data-ad-slot="5807829481"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p role="text" class="bbc-1s1cxbv etq3yw90"><span class="bbc-1gnhmg2 e1yt7oin0">image source, </span><span lang="en-GB">Reuters</span></p>
</div>
</div>
</div>
</figure>
</div>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70">&#8220;Is that true <b>I wanted to make him happy and keep him happy</b>make him proud (&#8230;) It does not mean that I am not responsible for my actions,” he declared, referring to his father, Luis Martinelli, at the sentencing hearing in the New York Court.</p>
</div>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70">Riccardo Alberto Martinelli also said he regretted his actions and hoped his guilty plea would help &#8220;establish accountability&#8221; in Panama.</p>
</div>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70">For the accused, former President Martinelli&#8217;s spokesman Luis Camacho said it was &#8220;a positive result, a far cry from the excessive allegations made by prosecutors&#8221;. </p>
</div>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70">The defense argued that the Martinelli brothers should not spend more time in detention because they had acted &#8220;on their father&#8217;s orders&#8221; and had already spent nearly two years in detention in Guatemala and six months in Brooklyn.</p>
</div>
<div dir="ltr" class="bbc-1ka88fa e57qer20">
<figure class="bbc-1qdcvv9 e6bmn90">
<div dir="ltr" class="bbc-172p16q e57qer20">
<div dir="ltr" class="bbc-189y18v e57qer20">
<div style="padding-bottom:56.25%" data-e2e="image-placeholder" class="bbc-997y1y e1whu0"><noscript><picture class="bbc-yfiktt e1enwo3v1"><source srcset="https://ichef.bbci.co.uk/news/240/cpsprodpb/E655/production/_96456985_6ws9l1hp.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/E655/production/_96456985_6ws9l1hp.jpg.webp 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/E655/production/_96456985_6ws9l1hp.jpg.webp 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/E655/production/_96456985_6ws9l1hp.jpg.webp 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/E655/production/_96456985_6ws9l1hp.jpg.webp 800w" type="image/webp" sizes="(min-width: 1008px) 645px, 100vw"/><source srcset="https://ichef.bbci.co.uk/news/240/cpsprodpb/E655/production/_96456985_6ws9l1hp.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/E655/production/_96456985_6ws9l1hp.jpg 320w, https://ichef.bbci.co.uk/news/480/cpsprodpb/E655/production/_96456985_6ws9l1hp.jpg 480w, https://ichef.bbci.co.uk/news/624/cpsprodpb/E655/production/_96456985_6ws9l1hp.jpg 624w, https://ichef.bbci.co.uk/news/800/cpsprodpb/E655/production/_96456985_6ws9l1hp.jpg 800w" type="image/jpeg" sizes="(min-width: 1008px) 645px, 100vw"/><img src="https://ichef.bbci.co.uk/news/640/cpsprodpb/E655/production/_96456985_6ws9l1hp.jpg" alt="Riccardo Martinelli" width="976" height="549" class="eehpdyc0 bbc-rb7xa0 e1enwo3v0"/></picture></noscript></p>
<p role="text" class="bbc-1s1cxbv etq3yw90"><span class="bbc-1gnhmg2 e1yt7oin0">image source, </span><span lang="en-GB">Reuters</span></p>
</div>
</div>
<div dir="ltr" class="bbc-3edg7g e57qer20"><figcaption dir="ltr" class="bbc-rhuvwm eede9f50"><span class="bbc-1gnhmg2 e1yt7oin0">caption, </span></p>
<p>Former President Riccardo Martinelli was a fugitive for a while, until he was arrested in Miami and extradited to Panama.</p>
</figcaption></div>
</div>
</figure>
</div>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70">Judge Deere said the two sons of the former president showed an &#8220;arrogant&#8221; attitude at the time they committed the crimes.</p>
</div>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70">However, he refused the request for up to 11 years in prison requested by the prosecution, which expects to pay an amount of<b> 19 million US dollars of the 28 million US dollars involved </b>In the bribery trial of Martinellis.</p>
</div>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70">Corruption cases involving Odebrecht have led to major scandals and opened legal proceedings in Brazil, Peru, Panama, Ecuador, Argentina, the Dominican Republic and Colombia.</p>
</div>
<div dir="ltr" class="bbc-1ka88fa e57qer20">
<figure class="bbc-1qdcvv9 e6bmn90">
<div dir="ltr" class="bbc-172p16q e57qer20">
<div dir="ltr" class="bbc-189y18v e57qer20">
<div style="padding-bottom:0.43103448275862066%" data-e2e="image-placeholder" class="bbc-997y1y e1whu0"><noscript><picture class="bbc-yfiktt e1enwo3v1"><source srcset="https://ichef.bbci.co.uk/news/240/cpsprodpb/069B/production/_105819610_line976.jpg.webp 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/069B/production/_105819610_line976.jpg.webp 320w, https://ichef.bbci.co.uk/news/464/cpsprodpb/069B/production/_105819610_line976.jpg.webp 464w" type="image/webp" sizes="(min-width: 1008px) 645px, 100vw"/><source srcset="https://ichef.bbci.co.uk/news/240/cpsprodpb/069B/production/_105819610_line976.jpg 240w, https://ichef.bbci.co.uk/news/320/cpsprodpb/069B/production/_105819610_line976.jpg 320w, https://ichef.bbci.co.uk/news/464/cpsprodpb/069B/production/_105819610_line976.jpg 464w" type="image/jpeg" sizes="(min-width: 1008px) 645px, 100vw"/><img src="https://ichef.bbci.co.uk/news/640/cpsprodpb/069B/production/_105819610_line976.jpg" alt="Line" width="464" height="2" class="eehpdyc0 bbc-rb7xa0 e1enwo3v0"/></picture></noscript></div>
</div>
</div>
</figure>
</div>
<div dir="ltr" class="bbc-19j92fr e57qer20">
<p dir="ltr" class="bbc-bm53ic e1cc2ql70"><i class="bbc-h1y5j7 ewc4zcb0">Remember that</i><i class="bbc-h1y5j7 ewc4zcb0">    You can receive notifications from the BBC World.  Download and activate the new version of our app so you don&#8217;t miss our best content.</i></p>
</div>
</div>
<div class="098ab77ba4b6d396bd87ca076f131772" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1453234738179354"
     data-ad-slot="5807829481"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/unnamed-plugins.jpg"><noscript><img src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/unnamed-plugins.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.sundayvision.co.ug/author/aarav/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Cedric Manwaring</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p class="sign"> &#8220;Bacon advocate. Certified creator. Twitteraholic. Tv junkie. Beer fanatic. Internet nerd. Passionate thinker. Reader.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sundayvision.co.ug/viral-woman-discovers-her-husbands-infidelity-leaves-a-note-in-the-car-news-from-mexico/" rel="prev"><span class="em-post-navigation">Previous</span> Viral: Woman discovers her husband&#8217;s infidelity leaves a note in the car |  News from Mexico</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

        <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.elimparcial.com/__export/1653094376808/sites/elimparcial/img/2022/05/20/fin.png_673822677.png">
                                        <a href="https://www.sundayvision.co.ug/viral-woman-discovers-her-husbands-infidelity-leaves-a-note-in-the-car-news-from-mexico/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/viral-woman-discovers-her-husbands-infidelity-leaves-a-note-in-the-car-news-from-mexico/">
                                        Viral: Woman discovers her husband&#8217;s infidelity leaves a note in the car |  News from Mexico                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/aarav/">
                Cedric Manwaring            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i.blogs.es/e2d7ff/spacex-escudo-termico/840_560.jpeg">
                                        <a href="https://www.sundayvision.co.ug/when-youre-as-wealthy-as-elon-musk-you-can-indulge-in-some-luxuries-like-using-the-starships-heat-shield-as-a-snack-plate/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/when-youre-as-wealthy-as-elon-musk-you-can-indulge-in-some-luxuries-like-using-the-starships-heat-shield-as-a-snack-plate/">
                                        When you&#8217;re as wealthy as Elon Musk, you can indulge in some luxuries, like using the Starship&#8217;s heat shield as a snack plate.                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    18 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/aarav/">
                Cedric Manwaring            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://cdn-3.expansion.mx/dims4/default/24fdf4f/2147483647/strip/true/crop/4788x2514%200%20339/resize/1200x630!/format/jpg/quality/80/?url=https://cdn-3.expansion.mx/61/fb/13672923454fb5270e9a7c622a3b/viruela.jpg">
                                        <a href="https://www.sundayvision.co.ug/what-is-monkeypox-and-why-does-the-who-care/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/what-is-monkeypox-and-why-does-the-who-care/">
                                        What is monkeypox and why does the WHO care?                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/aarav/">
                Cedric Manwaring            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://lopezdoriga.com/wp-content/uploads/2019/04/eeuu-cuba.jpg">
                                        <a href="https://www.sundayvision.co.ug/cuba-repeatedly-criticizes-the-united-states-for-its-exclusion-from-the-summit-of-the-americas/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/cuba-repeatedly-criticizes-the-united-states-for-its-exclusion-from-the-summit-of-the-americas/">
                                        Cuba repeatedly criticizes the United States for its exclusion from the Summit of the Americas                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/aarav/">
                Cedric Manwaring            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.informador.mx/__export/1652681375059/sites/elinformador/img/2022/05/16/rriva_crop1649662495284_crop1650873117361_crop1651476278701_crop1652681374480.png_2024461655.png">
                                        <a href="https://www.sundayvision.co.ug/raymundo-riva-palacio-tantrum-behind-everything/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/raymundo-riva-palacio-tantrum-behind-everything/">
                                        Raymundo Riva Palacio: Tantrum Behind Everything                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/aarav/">
                Cedric Manwaring            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.elimparcial.com/__export/1652919210271/sites/elimparcial/img/2022/05/18/f6621a30b41bc68e25b2a85db2b7c07377cd0469w_x1x.jpg_673822677.jpg">
                                        <a href="https://www.sundayvision.co.ug/us-approaches-cuba-and-venezuela-to-save-summit-of-the-americas-amlo-promised-not-to-go-if-not-invited-news-from-mexico/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/us-approaches-cuba-and-venezuela-to-save-summit-of-the-americas-amlo-promised-not-to-go-if-not-invited-news-from-mexico/">
                                        US approaches Cuba and Venezuela to save Summit of the Americas: AMLO promised not to go if not invited |  News from Mexico                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/aarav/">
                Cedric Manwaring            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>


                                
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/odebrecht-in-panama-the-sons-of-ex-president-riccardo-martinelli-were-convicted-in-the-us-for-helping-to-bribe-the-construction-company-to-their-father/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sundayvision.co.ug/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25244' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b42c246aad" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="225"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="nav_menu-2" class="widget covernews-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sundayvision.co.ug">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.sundayvision.co.ug/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.sundayvision.co.ug/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sundayvision.co.ug/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sundayvision.co.ug/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sundayvision.co.ug/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sundayvision.co.ug/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sundayvision.co.ug/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9899"><a href="https://www.sundayvision.co.ug/contact-form/">Contact Form</a></li>
</ul></div></div><div id="adswidget1-quick-adsense-2" class="widget covernews-widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->

<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="nav_menu-3" class="widget covernews-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="https://www.sundayvision.co.ug/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2630"><a href="https://www.sundayvision.co.ug/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632"><a href="https://www.sundayvision.co.ug/contact-form/">Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2673"><a href="https://www.sundayvision.co.ug/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
		<div id="recent-posts-4" class="widget covernews-widget widget_recent_entries">
		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://www.sundayvision.co.ug/money-from-fines-to-parties-is-for-science-diario-de-queretaro/">Money from fines to parties is for science &#8211; Diario de Querétaro</a>
									</li>
											<li>
					<a href="https://www.sundayvision.co.ug/tillman-wright-and-carter-vickers-to-team-usa-sports/">Tillman, Wright and Carter Vickers to Team USA |  Sports</a>
									</li>
											<li>
					<a href="https://www.sundayvision.co.ug/whatsapp-how-to-change-the-color-of-the-letters-fonts-fonts-applications-smart-phones-mobile-phones-android-nda-nnni-sports-game/">WhatsApp |  How to change the color of the letters |  Fonts |  Fonts |  Applications |  Smart phones |  Mobile phones |  Android |  nda |  nnni |  sports game</a>
									</li>
											<li>
					<a href="https://www.sundayvision.co.ug/odebrecht-in-panama-the-sons-of-ex-president-riccardo-martinelli-were-convicted-in-the-us-for-helping-to-bribe-the-construction-company-to-their-father/" aria-current="page">Odebrecht in Panama: the sons of ex-President Riccardo Martinelli were convicted in the US for helping to bribe the construction company &#8220;to their father&#8221;</a>
									</li>
											<li>
					<a href="https://www.sundayvision.co.ug/demand-in-the-united-states-koyo-diary/">Demand in the United States |  koyo diary</a>
									</li>
					</ul>

		</div><div id="adswidget2-quick-adsense-2" class="widget covernews-widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->

<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><!-- #secondary -->
            </div>


</div>


<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">

                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.diariodequeretaro.com.mx/incoming/hshw4u-recursos.jpg/ALTERNATES/LANDSCAPE_1140/recursos.jpg">
                                <a href="https://www.sundayvision.co.ug/money-from-fines-to-parties-is-for-science-diario-de-queretaro/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/money-from-fines-to-parties-is-for-science-diario-de-queretaro/">
                                Money from fines to parties is for science &#8211; Diario de Querétaro                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/vihaan/">
                Mia Thompson            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/a7/2a7f8a50-6dcd-5213-87ec-508a2e7cb207/62882d0d8a99f.image.jpg?crop=1763,926,0,124&#038;resize=1200,630&#038;order=crop,resize">
                                <a href="https://www.sundayvision.co.ug/tillman-wright-and-carter-vickers-to-team-usa-sports/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/tillman-wright-and-carter-vickers-to-team-usa-sports/">
                                Tillman, Wright and Carter Vickers to Team USA |  Sports                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/reyansh/">
                Sharon Hanson            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://depor.com/resizer/Zh4QNrElHyH42B312QL_9fJ4W1A=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/ULWMSKA7YZFSFKZBRHGI6FVSPA.jpg">
                                <a href="https://www.sundayvision.co.ug/whatsapp-how-to-change-the-color-of-the-letters-fonts-fonts-applications-smart-phones-mobile-phones-android-nda-nnni-sports-game/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/whatsapp-how-to-change-the-color-of-the-letters-fonts-fonts-applications-smart-phones-mobile-phones-android-nda-nnni-sports-game/">
                                WhatsApp |  How to change the color of the letters |  Fonts |  Fonts |  Applications |  Smart phones |  Mobile phones |  Android |  nda |  nnni |  sports game                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/frosty-dirac/">
                Leo Adkins            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://ichef.bbci.co.uk/news/1024/branded_mundo/17B3B/production/_124838079_mediaitem124838073.jpg">
                                <a href="https://www.sundayvision.co.ug/odebrecht-in-panama-the-sons-of-ex-president-riccardo-martinelli-were-convicted-in-the-us-for-helping-to-bribe-the-construction-company-to-their-father/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/odebrecht-in-panama-the-sons-of-ex-president-riccardo-martinelli-were-convicted-in-the-us-for-helping-to-bribe-the-construction-company-to-their-father/">
                                Odebrecht in Panama: the sons of ex-President Riccardo Martinelli were convicted in the US for helping to bribe the construction company &#8220;to their father&#8221;                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/aarav/">
                Cedric Manwaring            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.diariodecuyo.com.ar/__export/1653071653062/sites/diariodecuyo/img/2022/05/20/cebollas2_crop1653071652626.jpg_2100707017.jpg">
                                <a href="https://www.sundayvision.co.ug/demand-in-the-united-states-koyo-diary/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/demand-in-the-united-states-koyo-diary/">
                                Demand in the United States |  koyo diary                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/aditya/">
                Leland Griffith            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sundayvision.co.ug">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.sundayvision.co.ug/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.sundayvision.co.ug/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sundayvision.co.ug/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sundayvision.co.ug/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sundayvision.co.ug/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sundayvision.co.ug/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sundayvision.co.ug/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9899"><a href="https://www.sundayvision.co.ug/contact-form/">Contact Form</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>

<script type='text/javascript' src='https://www.sundayvision.co.ug/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' data-cfasync='true' id='wp-polyfill-js'></script>
















<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.sundayvision.co.ug\/wp-json\/","fifu_nonce":"52115be2aa"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'188553841',post:'25244',tz:'2',srv:'www.sundayvision.co.ug'} ]);
	_stq.push([ 'clickTrackerInit', '188553841', '25244' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.sundayvision.co.ug/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.sundayvision.co.ug/wp-content/cache/min/1/0c49485fafb349f794e8d26cb83eb571.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->