<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='There are no conditions for opening the medical profession';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>There are no conditions for opening the medical profession</title>
	<meta name="description" content="Dante Salgado Gonzalez, Dean Baja California Sur Independent University (UABCS), although the strategic and planning part already exists, due to lack of" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="There are no conditions for opening the medical profession" />
	<meta property="og:description" content="Dante Salgado Gonzalez, Dean Baja California Sur Independent University (UABCS), although the strategic and planning part already exists, due to lack of" />
	<meta property="og:url" content="https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/" />
	<meta property="og:site_name" content="Sunday Vision" />
	<meta property="article:published_time" content="2021-04-25T16:20:34+00:00" />
	<meta property="og:image" content="https://tribunadelapaz.s3.us-west-2.amazonaws.com/uploads/2021/04/dante-salgado-1-1200x628.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://tribunadelapaz.s3.us-west-2.amazonaws.com/uploads/2021/04/dante-salgado-1-1200x628.jpg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mia Thompson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sundayvision.co.ug/#organization","name":"Sunday Vision","url":"https://www.sundayvision.co.ug/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.sundayvision.co.ug/#logo","inLanguage":"en-US","url":"https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png","width":320,"height":183,"caption":"Sunday Vision"},"image":{"@id":"https://www.sundayvision.co.ug/#logo"}},{"@type":"WebSite","@id":"https://www.sundayvision.co.ug/#website","url":"https://www.sundayvision.co.ug/","name":"Sunday Vision","description":"Complete News World","publisher":{"@id":"https://www.sundayvision.co.ug/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.sundayvision.co.ug/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/#primaryimage","inLanguage":"en-US","url":"https://tribunadelapaz.s3.us-west-2.amazonaws.com/uploads/2021/04/dante-salgado-1-1200x628.jpg"},{"@type":"WebPage","@id":"https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/#webpage","url":"https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/","name":"There are no conditions for opening the medical profession","isPartOf":{"@id":"https://www.sundayvision.co.ug/#website"},"primaryImageOfPage":{"@id":"https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/#primaryimage"},"datePublished":"2021-04-25T16:20:34+00:00","dateModified":"2021-04-25T16:20:34+00:00","description":"Dante Salgado Gonzalez, Dean Baja California Sur Independent University (UABCS), although the strategic and planning part already exists, due to lack of","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/"]}]},{"@type":"Article","@id":"https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/#article","isPartOf":{"@id":"https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/#webpage"},"author":{"@id":"https://www.sundayvision.co.ug/#/schema/person/15b34a33e5b478885ab362300bbd32b8"},"headline":"There are no conditions for opening the medical profession","datePublished":"2021-04-25T16:20:34+00:00","dateModified":"2021-04-25T16:20:34+00:00","mainEntityOfPage":{"@id":"https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.sundayvision.co.ug/#organization"},"image":{"@id":"https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/#primaryimage"},"articleSection":"science","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/#respond"]}]},{"@type":"Person","@id":"https://www.sundayvision.co.ug/#/schema/person/15b34a33e5b478885ab362300bbd32b8","name":"Mia Thompson","image":{"@type":"ImageObject","@id":"https://www.sundayvision.co.ug/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=96&d=mm&r=g","caption":"Mia Thompson"},"description":"\"Award-winning zombie scholar. Music practitioner. Food expert. Troublemaker.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Sunday Vision &raquo; Feed" href="https://www.sundayvision.co.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday Vision &raquo; Comments Feed" href="https://www.sundayvision.co.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday Vision &raquo; There are no conditions for opening the medical profession Comments Feed" href="https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sundayvision.co.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sundayvision.co.ug/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://www.sundayvision.co.ug/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.sundayvision.co.ug/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/slick/css/slick.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/magnific-popup/magnific-popup.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,300,400italic,900,700|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/style.css?ver=5.5' type='text/css' media='all' />
<style id='covernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sundayvision.co.ug/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sundayvision.co.ug/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' data-cfasync='true' id='jquery-js'></script>
<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"107.23.218.4","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/there-are-no-conditions-for-opening-the-medical-profession\/","debug":"true","caching":"1","ajaxurl":"https:\/\/www.sundayvision.co.ug\/wp-admin\/admin-ajax.php","nonce":"391049250b"};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://www.sundayvision.co.ug/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sundayvision.co.ug/wp-json/wp/v2/posts/7488" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sundayvision.co.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sundayvision.co.ug/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.sundayvision.co.ug/?p=7488' />
<meta name="framework" content="Redux 4.1.24" /><link rel="preconnect" href="https://cdnjs.cloudflare.com">

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->


<script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.sundayvision.co.ug/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-7488 single-format-standard custom-background wp-custom-logo wp-embed-responsive default-content-layout default single-content-mode-default header-image-default align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="header-layout-1">
    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                        
                        <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-2631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="https://www.sundayvision.co.ug/about-us/">About Us</a></li>
<li id="menu-item-2630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2630"><a href="https://www.sundayvision.co.ug/dmca/">DMCA</a></li>
<li id="menu-item-2632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632"><a href="https://www.sundayvision.co.ug/contact-form/">Contact Form</a></li>
<li id="menu-item-2673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2673"><a href="https://www.sundayvision.co.ug/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2629"><a href="https://www.sundayvision.co.ug/editorial-policy/">Editorial Policy</a></li>
</ul></div>                    </div>
                                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner " data-background="">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding">
                        <a href="https://www.sundayvision.co.ug/" class="custom-logo-link" rel="home"><img width="320" height="183" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20183'%3E%3C/svg%3E" class="custom-logo" alt="Sunday Vision" data-lazy-srcset="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png 320w, https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo-300x172.png 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png" /><noscript><img width="320" height="183" src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png" class="custom-logo" alt="Sunday Vision" srcset="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png 320w, https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo-300x172.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.sundayvision.co.ug/"
                                   rel="home">Sunday Vision</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
                <div class="col-md-8">
                                    </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">





                        <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </button>
                        <span class="af-mobile-site-title-wrap">
                            <a href="https://www.sundayvision.co.ug/" class="custom-logo-link" rel="home"><img width="320" height="183" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20183'%3E%3C/svg%3E" class="custom-logo" alt="Sunday Vision" data-lazy-srcset="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png 320w, https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo-300x172.png 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png" /><noscript><img width="320" height="183" src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png" class="custom-logo" alt="Sunday Vision" srcset="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png 320w, https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo-300x172.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.sundayvision.co.ug/"
                                   rel="home">Sunday Vision</a>
                            </p>
                        </span>
                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sundayvision.co.ug">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.sundayvision.co.ug/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sundayvision.co.ug/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sundayvision.co.ug/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://www.sundayvision.co.ug/science/">Science and Health</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sundayvision.co.ug/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sundayvision.co.ug/sport/">Sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sundayvision.co.ug/entertainment/">Entertainment</a></li>
</ul></div>
                        <div class="cart-search">
                            <div class="af-search-wrap">
                                <div class="search-overlay">
                                    <a href="#" title="Search" class="search-icon">
                                        <i class="fa fa-search"></i>
                                    </a>
                                    <div class="af-search-form">
                                        <form role="search" method="get" class="search-form" action="https://www.sundayvision.co.ug/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                    </div>
                                </div>
                            </div>
                        </div>


                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

</div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
            <div class="row">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.sundayvision.co.ug" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.sundayvision.co.ug/science/" itemprop="item"><span itemprop="name">science</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/" itemprop="item"><span itemprop="name">There are no conditions for opening the medical profession</span></a><meta itemprop="position" content="3" /></li></ul></div>            </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-7488" class="af-single-article post-7488 post type-post status-publish format-standard has-post-thumbnail hentry category-science">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">There are no conditions for opening the medical profession</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/vihaan/">
                Mia Thompson            </a>
        </span>
                    </span>
                        

                    </div>
    </div>
        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://tribunadelapaz.s3.us-west-2.amazonaws.com/uploads/2021/04/dante-salgado-1-1200x628.jpg" /><noscript><img fifu-featured="1" width="1024" src="https://tribunadelapaz.s3.us-west-2.amazonaws.com/uploads/2021/04/dante-salgado-1-1200x628.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="098ab77ba4b6d396bd87ca076f131772" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1453234738179354"
     data-ad-slot="5807829481"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<p>Dante Salgado Gonzalez, Dean <a target="_blank" title="Universidad Autónoma de Baja California Sur" href="http://www.uabcs.mx/inicio" rel="noopener noreferrer">Baja California Sur Independent University</a> (UABCS), although the strategic and planning part already exists, due to lack of resources, the <strong>The possibility of opening a medical certificate</strong> In the highest studies house, UABCS.</p>
<blockquote>
<p>&#8220;In a short time, I see the prospect of opening the career path difficult because it depends on a very strong economic investment and there are no conditions at the federal level and hardly at the local level to support the university. We need specialized laboratories equipped with high technology. This is what you have now when you study medicine, because you are in The university is studying the first year from the second year onwards, the boys go to hospitals for training, so in a short time I don&#8217;t see it possible, ”he said. </p>
</blockquote>
<p>Salgado González also indicated that there is indeed<strong> Planning and approval by the University Council</strong>However, the current economic situation did not favor the offer of a medical degree, which was announced several years ago.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="098ab77ba4b6d396bd87ca076f131772" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1453234738179354"
     data-ad-slot="5807829481"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<blockquote>
<p>&#8220;The entire strategic and planning part of the university has been ready for years, but has been stopped due to lack of economic resources and another remarkable work. We are the only public university in the subsystem of public universities that do not possess the field of health sciences, which has been put on the table before the federal authorities, But it requires a strong investment unfortunately under the current circumstances, despite the need to prepare specialists in the field of health sciences, not just medicine, we have thought, in basic law, that they are already thinking in the field of health sciences with more jobs, social work, science Psychology, dentistry, and nursing, which are related to general healthcare practice, &#8220;he explained. </p>
</blockquote>
<p>Finally, I indicated that, <strong>The university is ready to get a medical degree,</strong> Since they also receive support from the Ministry of Public Education (<a target="_blank" title="SEP" href="https://www.gob.mx/sep" rel="noopener noreferrer">September</a>), So he hopes the conditions will soon be in place to introduce the race.</p>
</p>
<p><span style="font-size: 10pt; color: #95a5a6;">Photo: Bisermark Muiron</span></p>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="098ab77ba4b6d396bd87ca076f131772" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1453234738179354"
     data-ad-slot="5807829481"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://www.sundayvision.co.ug/author/vihaan/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/sovety_04-biography.jpg"><noscript><img src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/sovety_04-biography.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.sundayvision.co.ug/author/vihaan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Mia Thompson</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p class="sign">&#8220;Award-winning zombie scholar. Music practitioner. Food expert. Troublemaker.&#8221;</p>
</div></div><div class="clearfix"></div></div>                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sundayvision.co.ug/first-citizen-science-awards-winners/" rel="prev"><span class="em-post-navigation">Previous</span> First Citizen Science Awards Winners</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

        <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.surenio.com.ar/wp-content/uploads/2021/04/pagina14a-6.jpg">
                                        <a href="https://www.sundayvision.co.ug/first-citizen-science-awards-winners/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/first-citizen-science-awards-winners/">
                                        First Citizen Science Awards Winners                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    13 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/vihaan/">
                Mia Thompson            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://cl.buscafs.com/www.tomatazos.com/public/uploads/images/322993/322993_600x315.jpg">
                                        <a href="https://www.sundayvision.co.ug/godzilla-vs-kong-science-is-telling-who-actually-wins/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/godzilla-vs-kong-science-is-telling-who-actually-wins/">
                                        Godzilla vs.  Kong: Science is telling who actually wins                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    21 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/vihaan/">
                Mia Thompson            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://medicinaysaludpublica.blob.core.windows.net.optimalcdn.com/images/2021/02/24/__page_foto-2.jpg">
                                        <a href="https://www.sundayvision.co.ug/any-change-that-occurs-in-menstruation-is-a-red-flag/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/any-change-that-occurs-in-menstruation-is-a-red-flag/">
                                        Any change that occurs in menstruation is a red flag                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/vihaan/">
                Mia Thompson            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://resizer.glanacion.com/resizer/jRewX0rmjzGQ5nGnr36dvX-sjbk=/768x0/filters:quality(80)/cloudfront-us-east-1.images.arcpublishing.com/lanacionar/GXA2Y7K7LNCE3PUWAODNUQR5QU.JPG">
                                        <a href="https://www.sundayvision.co.ug/what-will-you-read-with-your-son-tonight-educate-inquisitors-and-animals-of-moonlight/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/what-will-you-read-with-your-son-tonight-educate-inquisitors-and-animals-of-moonlight/">
                                        What will you read with your son tonight?  Educate inquisitors and animals of moonlight                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/vihaan/">
                Mia Thompson            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.argentina.gob.ar/sites/default/files/2021/04/fotocilacweb.jpg">
                                        <a href="https://www.sundayvision.co.ug/cilac2021-begins-the-regions-largest-open-science-forum/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/cilac2021-begins-the-regions-largest-open-science-forum/">
                                        # CILAC2021 begins: the region&#8217;s largest open science forum                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/vihaan/">
                Mia Thompson            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://portal.andina.pe/EDPfotografia3/Thumbnail/2021/04/22/000768443W.jpg">
                                        <a href="https://www.sundayvision.co.ug/attention-world-apply-for-the-loreal-unesco-prize-for-women-in-science-2022-news/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/attention-world-apply-for-the-loreal-unesco-prize-for-women-in-science-2022-news/">
                                        Attention, world!  Apply for the L&#8217;Oréal &#8211; UNESCO Prize for Women in Science 2022 |  News                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/vihaan/">
                Mia Thompson            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>


                                
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/there-are-no-conditions-for-opening-the-medical-profession/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sundayvision.co.ug/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7488' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76a66c5c2b" /></p><input type="hidden" id="ak_js" name="ak_js" value="59"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="nav_menu-2" class="widget covernews-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sundayvision.co.ug">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.sundayvision.co.ug/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sundayvision.co.ug/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sundayvision.co.ug/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://www.sundayvision.co.ug/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sundayvision.co.ug/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sundayvision.co.ug/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sundayvision.co.ug/entertainment/">Entertainment</a></li>
</ul></div></div>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget1-quick-adsense-2" class="widget covernews-widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1453234738179354"
     data-ad-slot="5807829481"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="nav_menu-3" class="widget covernews-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="https://www.sundayvision.co.ug/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2630"><a href="https://www.sundayvision.co.ug/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632"><a href="https://www.sundayvision.co.ug/contact-form/">Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2673"><a href="https://www.sundayvision.co.ug/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2629"><a href="https://www.sundayvision.co.ug/editorial-policy/">Editorial Policy</a></li>
</ul></div></div>
		<div id="recent-posts-4" class="widget covernews-widget widget_recent_entries">
		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://www.sundayvision.co.ug/la-jornada-remittances-the-main-source-of-foreign-exchange-for-the-first-two-months/">La Jornada &#8211; Remittances, the main source of foreign exchange for the first two months</a>
									</li>
											<li>
					<a href="https://www.sundayvision.co.ug/mexico-at-the-oscars-2021-list-of-mexican-nominees-and-candidates/">Mexico at the Oscars 2021: List of Mexican nominees and candidates</a>
									</li>
											<li>
					<a href="https://www.sundayvision.co.ug/nn-running-team-to-conquer-the-world-athletics-games/">NN Running Team, to conquer the World Athletics Games</a>
									</li>
											<li>
					<a href="https://www.sundayvision.co.ug/a-man-has-been-accused-of-infecting-22-people-with-covid-19/">A man has been accused of infecting 22 people with COVID-19</a>
									</li>
											<li>
					<a href="https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/" aria-current="page">There are no conditions for opening the medical profession</a>
									</li>
					</ul>

		</div>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget2-quick-adsense-2" class="widget covernews-widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1453234738179354"
     data-ad-slot="5807829481"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><!-- #secondary -->
            </div>


</div>


<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">

                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.jornada.com.mx/ultimas/2021/04/25/remesas-principal-fuente-de-divisas-en-el-primer-bimestre-2057.html/remesas.jpg-1469.html/image_large">
                                <a href="https://www.sundayvision.co.ug/la-jornada-remittances-the-main-source-of-foreign-exchange-for-the-first-two-months/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/la-jornada-remittances-the-main-source-of-foreign-exchange-for-the-first-two-months/">
                                La Jornada &#8211; Remittances, the main source of foreign exchange for the first two months                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    59 mins ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/vihaan/">
                Mia Thompson            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://as01.epimg.net/mexico/imagenes/2021/04/22/tikitakas/1619119473_120169_1619119527_noticia_normal.jpg">
                                <a href="https://www.sundayvision.co.ug/mexico-at-the-oscars-2021-list-of-mexican-nominees-and-candidates/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/mexico-at-the-oscars-2021-list-of-mexican-nominees-and-candidates/">
                                Mexico at the Oscars 2021: List of Mexican nominees and candidates                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 hour ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/muhammad/">
                Cynthia Porter            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://images.clarin.com/2020/10/13/e2iBDtW0c_1200x630__1.jpg">
                                <a href="https://www.sundayvision.co.ug/nn-running-team-to-conquer-the-world-athletics-games/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/nn-running-team-to-conquer-the-world-athletics-games/">
                                NN Running Team, to conquer the World Athletics Games                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 hour ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/reyansh/">
                Sharon Hanson            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://diario.mx/jrz/media/uploads/galeria/2021/04/25/20210425055058296-0-1787704.jpg">
                                <a href="https://www.sundayvision.co.ug/a-man-has-been-accused-of-infecting-22-people-with-covid-19/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/a-man-has-been-accused-of-infecting-22-people-with-covid-19/">
                                A man has been accused of infecting 22 people with COVID-19                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 hour ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/aarav/">
                Cedric Manwaring            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://tribunadelapaz.s3.us-west-2.amazonaws.com/uploads/2021/04/dante-salgado-1-1200x628.jpg">
                                <a href="https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/there-are-no-conditions-for-opening-the-medical-profession/">
                                There are no conditions for opening the medical profession                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/vihaan/">
                Mia Thompson            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sundayvision.co.ug">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.sundayvision.co.ug/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sundayvision.co.ug/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sundayvision.co.ug/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://www.sundayvision.co.ug/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sundayvision.co.ug/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sundayvision.co.ug/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sundayvision.co.ug/entertainment/">Entertainment</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<style type="text/css">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</style>















<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.sundayvision.co.ug\/wp-json\/","fifu_nonce":"16065adf47"};
/* ]]> */
</script>


<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'188553841',post:'7488',tz:'2',srv:'www.sundayvision.co.ug'} ]);
	_stq.push([ 'clickTrackerInit', '188553841', '7488' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.sundayvision.co.ug/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://www.sundayvision.co.ug/wp-content/cache/min/1/4e141c862b2c5257f6622301b68133f2.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->