<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Learning lessons from Lawrence Grobel for his grandson';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Learning lessons from Lawrence Grobel for his grandson</title>
	<meta name="description" content="Courtesy of Larry Grobel Three drawings of Bento, left to right: an image inspired by the Disney Newses musical, a fruit basket, and an image of Gigi. I" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Learning lessons from Lawrence Grobel for his grandson" />
	<meta property="og:description" content="Courtesy of Larry Grobel Three drawings of Bento, left to right: an image inspired by the Disney Newses musical, a fruit basket, and an image of Gigi. I" />
	<meta property="og:url" content="https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/" />
	<meta property="og:site_name" content="Sunday Vision" />
	<meta property="article:published_time" content="2021-06-12T14:31:13+00:00" />
	<meta property="og:image" content="https://cdn.aarp.net/content/dam/aarp/home-and-family/family-and-friends/2021/06/1140-lawrence-grobel-and-bento-esp.imgcache.reve78cf81b849c2892262fa45e8bbadafd.jpg" /><meta property="og:image" content="https://cdn.aarp.net/content/dam/aarp/home-and-family/family-and-friends/2021/06/1140-lawrence-grobel-and-bento-esp.imgcache.reve78cf81b849c2892262fa45e8bbadafd.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://cdn.aarp.net/content/dam/aarp/home-and-family/family-and-friends/2021/06/1140-lawrence-grobel-and-bento-esp.imgcache.reve78cf81b849c2892262fa45e8bbadafd.jpg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Cynthia Porter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sundayvision.co.ug/#organization","name":"Sunday Vision","url":"https://www.sundayvision.co.ug/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.sundayvision.co.ug/#logo","inLanguage":"en-US","url":"https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png","width":320,"height":183,"caption":"Sunday Vision"},"image":{"@id":"https://www.sundayvision.co.ug/#logo"}},{"@type":"WebSite","@id":"https://www.sundayvision.co.ug/#website","url":"https://www.sundayvision.co.ug/","name":"Sunday Vision","description":"Complete News World","publisher":{"@id":"https://www.sundayvision.co.ug/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.sundayvision.co.ug/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/#primaryimage","inLanguage":"en-US","url":"https://cdn.aarp.net/content/dam/aarp/home-and-family/family-and-friends/2021/06/1140-lawrence-grobel-and-bento-esp.imgcache.reve78cf81b849c2892262fa45e8bbadafd.jpg"},{"@type":"WebPage","@id":"https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/#webpage","url":"https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/","name":"Learning lessons from Lawrence Grobel for his grandson","isPartOf":{"@id":"https://www.sundayvision.co.ug/#website"},"primaryImageOfPage":{"@id":"https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/#primaryimage"},"datePublished":"2021-06-12T14:31:13+00:00","dateModified":"2021-06-12T14:31:13+00:00","description":"Courtesy of Larry Grobel Three drawings of Bento, left to right: an image inspired by the Disney Newses musical, a fruit basket, and an image of Gigi. I","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/"]}]},{"@type":"Article","@id":"https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/#article","isPartOf":{"@id":"https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/#webpage"},"author":{"@id":"https://www.sundayvision.co.ug/#/schema/person/23bfced332e2b4230fd006d04b3623a1"},"headline":"Learning lessons from Lawrence Grobel for his grandson","datePublished":"2021-06-12T14:31:13+00:00","dateModified":"2021-06-12T14:31:13+00:00","mainEntityOfPage":{"@id":"https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.sundayvision.co.ug/#organization"},"image":{"@id":"https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/#primaryimage"},"articleSection":"entertainment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/#respond"]}]},{"@type":"Person","@id":"https://www.sundayvision.co.ug/#/schema/person/23bfced332e2b4230fd006d04b3623a1","name":"Cynthia Porter","image":{"@type":"ImageObject","@id":"https://www.sundayvision.co.ug/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=96&d=mm&r=g","caption":"Cynthia Porter"},"description":"\"Professional problem solver. Subtly charming bacon buff. Gamer. Avid alcohol nerd. Music trailblazer.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Sunday Vision &raquo; Feed" href="https://www.sundayvision.co.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday Vision &raquo; Comments Feed" href="https://www.sundayvision.co.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sunday Vision &raquo; Learning lessons from Lawrence Grobel for his grandson Comments Feed" href="https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sundayvision.co.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sundayvision.co.ug/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://www.sundayvision.co.ug/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.sundayvision.co.ug/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/slick/css/slick.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/magnific-popup/magnific-popup.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sliderpro-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/assets/slider-pro/css/slider-pro.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,300,400italic,900,700|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='https://www.sundayvision.co.ug/wp-content/themes/covernews-pro/style.css?ver=5.5' type='text/css' media='all' />
<style id='covernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sundayvision.co.ug/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sundayvision.co.ug/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' data-cfasync='true' id='jquery-js'></script>
<script type='text/javascript' id='cfmonitor-js-extra'>
/* <![CDATA[ */
var cfmonitor = {"client_ip":"107.23.218.4","max_clicks":"2","clicks":"0","is_blocked":"0","customclass":"","disablead":"false","currentURL":"\/learning-lessons-from-lawrence-grobel-for-his-grandson\/","debug":"true","caching":"1","ajaxurl":"https:\/\/www.sundayvision.co.ug\/wp-admin\/admin-ajax.php","nonce":"188c9c9ef0"};
/* ]]> */
</script>


<link rel="https://api.w.org/" href="https://www.sundayvision.co.ug/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sundayvision.co.ug/wp-json/wp/v2/posts/9742" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sundayvision.co.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sundayvision.co.ug/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.sundayvision.co.ug/?p=9742' />
<meta name="framework" content="Redux 4.1.24" /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.sundayvision.co.ug/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-9742 single-format-standard custom-background wp-custom-logo wp-embed-responsive default-content-layout default single-content-mode-default header-image-default align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="header-layout-1">
    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                        
                        <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-2631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="https://www.sundayvision.co.ug/about-us/">About Us</a></li>
<li id="menu-item-2630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2630"><a href="https://www.sundayvision.co.ug/dmca/">DMCA</a></li>
<li id="menu-item-2632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632"><a href="https://www.sundayvision.co.ug/contact-form/">Contact Form</a></li>
<li id="menu-item-2673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2673"><a href="https://www.sundayvision.co.ug/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2629"><a href="https://www.sundayvision.co.ug/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-8566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8566"><a href="https://www.sundayvision.co.ug/write-for-us/">Write For Us</a></li>
</ul></div>                    </div>
                                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner " data-background="">
        <div class="container">
            <div class="row">
                <div class="col-md-4">
                    <div class="site-branding">
                        <a href="https://www.sundayvision.co.ug/" class="custom-logo-link" rel="home"><img width="320" height="183" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20183'%3E%3C/svg%3E" class="custom-logo" alt="Sunday Vision" data-lazy-srcset="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png 320w, https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo-300x172.png 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png" /><noscript><img width="320" height="183" src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png" class="custom-logo" alt="Sunday Vision" srcset="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png 320w, https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo-300x172.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.sundayvision.co.ug/"
                                   rel="home">Sunday Vision</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
                <div class="col-md-8">
                                    </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="kol-12">
                    <div class="navigation-container">





                        <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </button>
                        <span class="af-mobile-site-title-wrap">
                            <a href="https://www.sundayvision.co.ug/" class="custom-logo-link" rel="home"><img width="320" height="183" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20183'%3E%3C/svg%3E" class="custom-logo" alt="Sunday Vision" data-lazy-srcset="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png 320w, https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo-300x172.png 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png" /><noscript><img width="320" height="183" src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png" class="custom-logo" alt="Sunday Vision" srcset="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo.png 320w, https://www.sundayvision.co.ug/wp-content/uploads/2020/12/Sunday-Vision-Logo-300x172.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.sundayvision.co.ug/"
                                   rel="home">Sunday Vision</a>
                            </p>
                        </span>
                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sundayvision.co.ug">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.sundayvision.co.ug/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sundayvision.co.ug/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sundayvision.co.ug/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sundayvision.co.ug/science/">Science and Health</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sundayvision.co.ug/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sundayvision.co.ug/sport/">Sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://www.sundayvision.co.ug/entertainment/">Entertainment</a></li>
<li id="menu-item-8567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8567"><a href="https://www.sundayvision.co.ug/write-for-us/">Write For Us</a></li>
</ul></div>
                        <div class="cart-search">
                            <div class="af-search-wrap">
                                <div class="search-overlay">
                                    <a href="#" title="Search" class="search-icon">
                                        <i class="fa fa-search"></i>
                                    </a>
                                    <div class="af-search-form">
                                        <form role="search" method="get" class="search-form" action="https://www.sundayvision.co.ug/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                    </div>
                                </div>
                            </div>
                        </div>


                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>

</div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
            <div class="row">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.sundayvision.co.ug" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.sundayvision.co.ug/entertainment/" itemprop="item"><span itemprop="name">entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/" itemprop="item"><span itemprop="name">Learning lessons from Lawrence Grobel for his grandson</span></a><meta itemprop="position" content="3" /></li></ul></div>            </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-9742" class="af-single-article post-9742 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Learning lessons from Lawrence Grobel for his grandson</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    43 mins ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/muhammad/">
                Cynthia Porter            </a>
        </span>
                    </span>
                        

                    </div>
    </div>
        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://cdn.aarp.net/content/dam/aarp/home-and-family/family-and-friends/2021/06/1140-lawrence-grobel-and-bento-esp.imgcache.reve78cf81b849c2892262fa45e8bbadafd.jpg" /><noscript><img fifu-featured="1" width="1024" src="https://cdn.aarp.net/content/dam/aarp/home-and-family/family-and-friends/2021/06/1140-lawrence-grobel-and-bento-esp.imgcache.reve78cf81b849c2892262fa45e8bbadafd.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="098ab77ba4b6d396bd87ca076f131772" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1453234738179354"
     data-ad-slot="5807829481"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<p>        <!-- image is displayed on the top or bottom of component depending on author configuration --><br />
        <!-- creditCaptionSpace value determines whether class is added to image --></p>
<p><!-- imageClass is used for styling --></p>
<p><!-- link and tracking id are determined based on author configuration --></p>
<div class="aarpe-image  img-responsive image-container full-width" style="width:1140px">
<p>        <a><br />
            </a><br />
        <noscript><br />
            <img src="https://cdn.aarp.net/content/dam/aarp/home-and-family/family-and-friends/2021/06/1140-lawrence-grobel-bento-drawings-esp.web.jpg" alt="Three drawings, left to right: an image inspired by the Disney Newses musical, a fruit basket, and a portrait of Gigi." title="Three drawings, left to right: an image inspired by the Disney Newses musical, a fruit basket, and a portrait of Gigi."/></noscript><br />
        <!-- start of credit and captions --></p>
<p class="credit">Courtesy of Larry Grobel </p>
<p class="caption">Three drawings of Bento, left to right: an image inspired by the Disney Newses musical, a fruit basket, and an image of Gigi.</p>
<p>        <!-- end of credit and caption --></p></div>
<p>        <!-- end of image --></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="098ab77ba4b6d396bd87ca076f131772" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1453234738179354"
     data-ad-slot="5807829481"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>            <!-- start of title --></p>
<p><!-- end of title --></p>
<p>        <!-- start of description and more text --></p>
<p>I showed him art books and showed how his understanding of the eyes and hands improved as the artists got older.  He took it seriously and began to focus on the eyes and hands.  His drawings demonstrated an understanding of perspective and shadow.  At bedtime, he would ask me to tell him some of my stories, especially the ones that at that time I almost hit a hippopotamus.  &#8220;This is a very funny story,&#8221; he would say.  &#8220;You&#8217;re good at telling stories, Gigi.&#8221;  I would like to think that I was studying my grandson, but I knew that he was the one who taught and inspired me.</p>
<p>When they got home and we communicated with them again via Skype or Zoom, I was searching for Newsies songs on YouTube and Bento and I was dancing together.  I tried to sing with him, but I didn&#8217;t really know the lyrics and he always corrected me.  Next, I was looking for a drawing of Dr. Seuss or Maurice Sendak and we both tried to copy it.  My drawings were always poor and childish.  It was always worthy of structure.</p>
<p>“You make cartoons,” he said to me sweetly.  &#8220;But it&#8217;s okay, Gigi. I&#8217;ll show you.&#8221;</p>
<p><i>Lawrence Grobel, 74, is the author of 29 books, including the latest collection of short stories Schemers, Dreamers, Cheaters, Believers.</i></p>
<p>        <!-- end of description and more text --></p>
<p>        <!-- image is displayed on the top or bottom of component depending on author configuration --></p>
<p>        <!-- end of image --></p>
<p>        <!-- start of line separator --></p>
<p>        <!-- end of line separator -->
    </div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="098ab77ba4b6d396bd87ca076f131772" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1453234738179354"
     data-ad-slot="5807829481"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://www.sundayvision.co.ug/author/muhammad/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/images-preethi.jpg"><noscript><img src="https://www.sundayvision.co.ug/wp-content/uploads/2020/12/images-preethi.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.sundayvision.co.ug/author/muhammad/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Cynthia Porter</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p class="sign">&#8220;Professional problem solver. Subtly charming bacon buff. Gamer. Avid alcohol nerd. Music trailblazer.&#8221;</p>
</div></div><div class="clearfix"></div></div>                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sundayvision.co.ug/how-to-watch-gateshead-diamond-league-live/" rel="prev"><span class="em-post-navigation">Previous</span> How to watch Gateshead Diamond League live</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

        <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://trackalerts.com/wp-content/uploads/2019/09/B04I1206_20190929112420184_20190929114353.jpg">
                                        <a href="https://www.sundayvision.co.ug/how-to-watch-gateshead-diamond-league-live/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/how-to-watch-gateshead-diamond-league-live/">
                                        How to watch Gateshead Diamond League live                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    9 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/muhammad/">
                Cynthia Porter            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://elcomercio.pe/resizer/d5fHeFHWonjMtKP92pgC2zF4e8k=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/Y6PUO6ZWIJBZPMDATS6HHMTOZI.jpg">
                                        <a href="https://www.sundayvision.co.ug/sweet-and-sour-5-things-you-need-to-know-about-south-korean-romantic-comedies-netflix-drama-skip-entry/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/sweet-and-sour-5-things-you-need-to-know-about-south-korean-romantic-comedies-netflix-drama-skip-entry/">
                                        &#8216;Sweet and Sour&#8217;: 5 things you need to know about South Korean romantic comedies |  Netflix |  Drama |  skip entry                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    17 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/muhammad/">
                Cynthia Porter            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://bolavip.com/__export/1617338496860/sites/bolavip/img/2021/04/02/arena_de_cage_fury_fighting_championships_crop1617338448093.jpg_2024461655.jpg">
                                        <a href="https://www.sundayvision.co.ug/mma-russian-khytag-plev-loses-his-finger-while-fighting-at-cffc94-ufc/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/mma-russian-khytag-plev-loses-his-finger-while-fighting-at-cffc94-ufc/">
                                        MMA: Russian Khytag Plev loses his finger while fighting at CFFC94 |  UFC                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/muhammad/">
                Cynthia Porter            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://cdn.latinus.us/wp-content/uploads/2021/05/06180743/putin-apoya-liberar-patentes-vacunas-contra-covid.jpg">
                                        <a href="https://www.sundayvision.co.ug/putin-supports-us-initiative-to-suspend-covid-vaccine-patents/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/putin-supports-us-initiative-to-suspend-covid-vaccine-patents/">
                                        Putin supports US initiative to suspend Covid vaccine patents                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/muhammad/">
                Cynthia Porter            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://cadenaser00.epimg.net/ser/imagenes/2021/03/05/ser_historia/1614933482_910489_1614933692_rrss_normal.jpg">
                                        <a href="https://www.sundayvision.co.ug/man-eating-tsavo-lions-be-history/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/man-eating-tsavo-lions-be-history/">
                                        man-eating Tsavo lions |  BE HISTORY                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/muhammad/">
                Cynthia Porter            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://bolavip.com/__export/1619475470536/sites/bolavip/img/2021/04/26/iphone-getty_crop1619475469092.jpg_2024461655.jpg">
                                        <a href="https://www.sundayvision.co.ug/iphone-ios-14-5-is-already-in-mexico-features-and-benefits-apple-technology-raising-the-level-of/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="https://www.sundayvision.co.ug/iphone-ios-14-5-is-already-in-mexico-features-and-benefits-apple-technology-raising-the-level-of/">
                                        iPhone |  iOS 14.5 is already in Mexico: Features and Benefits |  Apple |  technology |  Raising the level of                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/muhammad/">
                Cynthia Porter            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>


                                
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/learning-lessons-from-lawrence-grobel-for-his-grandson/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sundayvision.co.ug/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9742' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7799ef6695" /></p><input type="hidden" id="ak_js" name="ak_js" value="180"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="nav_menu-2" class="widget covernews-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sundayvision.co.ug">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.sundayvision.co.ug/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sundayvision.co.ug/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sundayvision.co.ug/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sundayvision.co.ug/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sundayvision.co.ug/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sundayvision.co.ug/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://www.sundayvision.co.ug/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8567"><a href="https://www.sundayvision.co.ug/write-for-us/">Write For Us</a></li>
</ul></div></div>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget1-quick-adsense-2" class="widget covernews-widget widget_adswidget1-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1453234738179354"
     data-ad-slot="5807829481"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="nav_menu-3" class="widget covernews-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2631"><a href="https://www.sundayvision.co.ug/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2630"><a href="https://www.sundayvision.co.ug/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2632"><a href="https://www.sundayvision.co.ug/contact-form/">Contact Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2673"><a href="https://www.sundayvision.co.ug/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2629"><a href="https://www.sundayvision.co.ug/editorial-policy/">Editorial Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8566"><a href="https://www.sundayvision.co.ug/write-for-us/">Write For Us</a></li>
</ul></div></div>
		<div id="recent-posts-4" class="widget covernews-widget widget_recent_entries">
		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://www.sundayvision.co.ug/la-jornada-g7-leaders-back-a-minimum-corporate-tax-of-15-percent/">La Jornada &#8211; G7 leaders back a minimum corporate tax of 15 percent</a>
									</li>
											<li>
					<a href="https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/" aria-current="page">Learning lessons from Lawrence Grobel for his grandson</a>
									</li>
											<li>
					<a href="https://www.sundayvision.co.ug/la-jornada-despite-losing-the-league-of-nations-mexico-is-still-ahead-of-the-united-states/">La Jornada &#8211; Despite losing the League of Nations, Mexico is still ahead of the United States</a>
									</li>
											<li>
					<a href="https://www.sundayvision.co.ug/cows-invade-the-bolivian-streets-four-people-were-injured/">Cows invade the Bolivian streets.  Four people were injured</a>
									</li>
											<li>
					<a href="https://www.sundayvision.co.ug/rural-housing-and-social-care-editorials-opinion/">Rural housing and social care |  Editorials |  Opinion</a>
									</li>
					</ul>

		</div>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<div id="adswidget2-quick-adsense-2" class="widget covernews-widget widget_adswidget2-quick-adsense"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display Auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1453234738179354"
     data-ad-slot="5807829481"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><!-- #secondary -->
            </div>


</div>


<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">

                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.jornada.com.mx/2021/06/12/fotos/019n2eco-1.jpg">
                                <a href="https://www.sundayvision.co.ug/la-jornada-g7-leaders-back-a-minimum-corporate-tax-of-15-percent/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/la-jornada-g7-leaders-back-a-minimum-corporate-tax-of-15-percent/">
                                La Jornada &#8211; G7 leaders back a minimum corporate tax of 15 percent                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    40 mins ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/vihaan/">
                Mia Thompson            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://cdn.aarp.net/content/dam/aarp/home-and-family/family-and-friends/2021/06/1140-lawrence-grobel-and-bento-esp.imgcache.reve78cf81b849c2892262fa45e8bbadafd.jpg">
                                <a href="https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/learning-lessons-from-lawrence-grobel-for-his-grandson/">
                                Learning lessons from Lawrence Grobel for his grandson                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    43 mins ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/muhammad/">
                Cynthia Porter            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.jornada.com.mx/theme/img/default.PNG">
                                <a href="https://www.sundayvision.co.ug/la-jornada-despite-losing-the-league-of-nations-mexico-is-still-ahead-of-the-united-states/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/la-jornada-despite-losing-the-league-of-nations-mexico-is-still-ahead-of-the-united-states/">
                                La Jornada &#8211; Despite losing the League of Nations, Mexico is still ahead of the United States                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    44 mins ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/reyansh/">
                Sharon Hanson            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.unotv.com/uploads/2021/06/vaca-bolivia-reuters-cortesia-efrain-lopez-114344.jpg">
                                <a href="https://www.sundayvision.co.ug/cows-invade-the-bolivian-streets-four-people-were-injured/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/cows-invade-the-bolivian-streets-four-people-were-injured/">
                                Cows invade the Bolivian streets.  Four people were injured                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    44 mins ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/aarav/">
                Cedric Manwaring            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://www.eluniverso.com/pf/resources/images/el-universo-meta-image.png?d=65">
                                <a href="https://www.sundayvision.co.ug/rural-housing-and-social-care-editorials-opinion/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.sundayvision.co.ug/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://www.sundayvision.co.ug/rural-housing-and-social-care-editorials-opinion/">
                                Rural housing and social care |  Editorials |  Opinion                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="https://www.sundayvision.co.ug/author/vihaan/">
                Mia Thompson            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sundayvision.co.ug">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.sundayvision.co.ug/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sundayvision.co.ug/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sundayvision.co.ug/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sundayvision.co.ug/science/">Science and Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sundayvision.co.ug/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sundayvision.co.ug/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://www.sundayvision.co.ug/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8567"><a href="https://www.sundayvision.co.ug/write-for-us/">Write For Us</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<style type="text/css">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</style>















<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.sundayvision.co.ug\/wp-json\/","fifu_nonce":"f1742a1c4d"};
/* ]]> */
</script>


<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.3',blog:'188553841',post:'9742',tz:'2',srv:'www.sundayvision.co.ug'} ]);
	_stq.push([ 'clickTrackerInit', '188553841', '9742' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.sundayvision.co.ug/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://www.sundayvision.co.ug/wp-content/cache/min/1/d7819488fd090111db2e7439824faa4b.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->